Back to overview
Downtime
BOT is rate limited
Jul 19 at 07:04pm CEST
Affected services
Discord Bot
Resolved
Jul 19 at 08:21pm CEST
The bot is online. It goes into quarantine !
Affected services
Discord Bot
Updated
Jul 19 at 08:16pm CEST
The source of the problem has been found. A patch has been made and will be deployed in the next few minutes.
Affected services
Discord Bot
Created
Jul 19 at 07:04pm CEST
The bot is temporarily under maintenance. We are still investigating the cause. Either the bot package used (discord.js) or the host.
Affected services
Discord Bot