Back to overview
Degraded

Recurrent polls edition

Aug 18, 2024 at 10:41pm UTC
Affected services
Dashboard

Resolved
Aug 19, 2024 at 2:34pm UTC

Fix !

Created
Aug 18, 2024 at 10:41pm UTC

It seems impossible to modify recurring polls on the dashboard